Elevated error rate on API requests
Incident Report for Balena.io
Resolved
This incident has been resolved.
Posted Aug 01, 2018 - 19:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 01, 2018 - 19:17 UTC
Investigating
We are currently investigating this issue.
Posted Aug 01, 2018 - 17:52 UTC
This incident affected: API.