Elevated Dashboard and API errors
Incident Report for Balena.io
Resolved
This incident has now been resolved.
Posted Jun 15, 2018 - 12:13 UTC
Monitoring
We have identified the issue and rectified it, but are continuing to monitor.
Posted Jun 15, 2018 - 12:02 UTC
Investigating
We're experiencing an elevated level of API and Dashboard errors/delays and are currently looking into the issue.
Posted Jun 15, 2018 - 11:45 UTC
This incident affected: API and Dashboard.