Degraded Delta generation performance.
Incident Report for Balena.io
Resolved
This incident has been resolved.
Posted Jul 17, 2018 - 12:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2018 - 12:28 UTC
Investigating
We're experiencing degraded Delta generation performance in some cases and are currently looking into the issue.
Posted Jul 17, 2018 - 12:22 UTC
This incident affected: Delta Image Downloads.