Devices appear offline
Incident Report for Balena.io
Resolved
This incident has been resolved.
Posted May 10, 2017 - 04:34 UTC
Identified
Increased latency in the API resulted in device connections failing. Devices are recovering now, heading towards 100% connectivity.
Posted May 09, 2017 - 21:39 UTC
Investigating
We are currently investigating this issue.
Posted May 09, 2017 - 21:24 UTC