Delta Downloads hanging
Incident Report for Balena.io
Resolved
This incident has been resolved.
Posted Jun 13, 2017 - 16:51 UTC
Monitoring
Deployed a fix for the issue in production.
Posted Jun 13, 2017 - 14:07 UTC
Identified
We have identified an issue where devices using the resin Delta Download hang while downloading and never successfully update.
Posted Jun 13, 2017 - 12:16 UTC