GIT/Application builder errors
Incident Report for Balena.io
Resolved
This incident has been resolved.
Posted May 18, 2017 - 18:27 UTC
Investigating
We are currently investigating GIT/Application Builder errors where pushed code is not immediately reflected on the API
Posted May 18, 2017 - 17:41 UTC